The Middle Earth Project Forum Index
 
 
 
The Middle Earth Project Forum IndexFAQSearchRegisterLog in

Known *issues*, not Bugs

 
Post new topic   Reply to topic    The Middle Earth Project Forum Index -> The Team Forum -> Bugs Reports -> Resolved Bugs
Previous topic :: Next topic  
Author Message
Blood Royal
Team

Offline

Joined: 18 Jul 2013
Posts: 1,077
Localisation: Denmark

PostPosted: Fri 10 Jan - 19:28 (2014)    Post subject: Known *issues*, not Bugs Reply with quote

This thread is for known causes for crashes, but which are not technically bugs.

For example:

1. Some of my new events seem to be a little CPU-intensive at certain periods, so they may cause crashes when playing at high speeds. As Aragorn, I was storming the forts of Eastern Osgiliath when Frodo threw in the ring, and the game crashed. I reloaded, played at speed 3 instead of 5, and the event triggered fine.

2. I just tried running a long observe game, and clicking on Sauron crashed in 11381, both in-game and on the loading screen. I then loaded up as another character, played for a few months, and I could click on Sauron again. I suspect it's because he usurped 100+ titles from eastern gondor, including the baronies, and this caused a crash, or else the game was processing somethign related to him having gotten so many new lands, and it wasn't ready to click on him yet.
 
Back to top
Publicité






PostPosted: Fri 10 Jan - 19:28 (2014)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Chris93
Team

Offline

Joined: 05 Apr 2013
Posts: 1,965
Localisation: Italia

PostPosted: Fri 10 Jan - 19:37 (2014)    Post subject: Known *issues*, not Bugs Reply with quote

I also noticed other CPU speed problems. Have your game ever stuck for 4/5 seconds at the second day of the first month? Mine always does it, and I have 8GB of RAM
Back to top
Blood Royal
Team

Offline

Joined: 18 Jul 2013
Posts: 1,077
Localisation: Denmark

PostPosted: Fri 10 Jan - 19:46 (2014)    Post subject: Known *issues*, not Bugs Reply with quote

I haven't checked the date, but  yes, sometimes it does stick for 4-5 seconds generally. But definitely not every month on the 2nd, I think I would have noticed that.

It almost never happens for example not when playing in "observe" mode, so I suspect it has to do with a vanilla event or something which is only half-firing, or not firing properly, so it looks for something, can't find it, and then moves on?
Back to top
Chris93
Team

Offline

Joined: 05 Apr 2013
Posts: 1,965
Localisation: Italia

PostPosted: Fri 10 Jan - 19:49 (2014)    Post subject: Known *issues*, not Bugs Reply with quote

No, not every month, only the first month, at the startup.
Yep, that's probably the reason of the problem.
Back to top
Blood Royal
Team

Offline

Joined: 18 Jul 2013
Posts: 1,077
Localisation: Denmark

PostPosted: Fri 10 Jan - 20:10 (2014)    Post subject: Known *issues*, not Bugs Reply with quote

Ahh, day 2 of hte mod, yes, I get that too, but that's probably just because we have a lot of events that assign traits at start-up, so the game has to go through every single character and sort the ones that fit the triggers.
Back to top
Lonhaldar
Administrateur

Offline

Joined: 06 Mar 2013
Posts: 3,190
Localisation: France

PostPosted: Sat 11 Jan - 10:40 (2014)    Post subject: Known *issues*, not Bugs Reply with quote

Yep, i've got it too, and i agree with Blood. I've got sometimes some little freeze again, but nothing really important...
Back to top
Contenu Sponsorisé






PostPosted: Today at 04:34 (2017)    Post subject: Known *issues*, not Bugs

Back to top
Display posts from previous:   
Post new topic   Reply to topic    The Middle Earth Project Forum Index -> The Team Forum -> Bugs Reports -> Resolved Bugs All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Forum hosting | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Template lost-kingdom_Tolede created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group